I keep getting this error message when I post here

Random topics, one-shots, lurid stories, and off-subject banter. Have fun!

Moderators: tronprogram, Ryall, JohnBarber, CarlosG86, Sprite, Bobby Curnow, Denton J. Tipton

I keep getting this error message when I post here

Postby Cyberstrike » Sun Dec 18, 2011 11:00 am

Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php



Am I the only one getting this?
Image

Fit to print, but remember this: I would rather hated for being honest than being loved as a liar.
User avatar
Cyberstrike
Transforumer
 
Posts: 1047
Joined: Sat Mar 31, 2007 11:57 am
Location: A dead planet called Earth

Postby Sprite » Sun Dec 18, 2011 11:01 am

No. I think it means somebody subscribed to the thread or something.
Image
OK to print.
D&D/TMNT/MLP/X-Files modding, avatar tech support and shattered trousers repair.
User avatar
Sprite
Transforumer
 
Posts: 16693
Joined: Wed Apr 08, 2009 8:53 am
Location: The Lost Light

Postby Torpedo » Sun Dec 18, 2011 11:50 am

I get it all the time. I keep thinking it's the moderators way of trying to get me to stop posting snark in the Transformers threads. Hah! Not bloody likely.
User avatar
Torpedo
Transforumer
 
Posts: 2202
Joined: Thu Apr 21, 2011 1:51 pm
Location: Vermont

Postby FDrowned » Sun Dec 18, 2011 12:45 pm

It means someone with an invalid email address has subscribed to the thread.

Every time someone adds a reply, the board tries to emails the subscriber, but as the account doesn't exist, the message is bounced back, which produces the error message
User avatar
FDrowned
Transforumer
 
Posts: 5089
Joined: Tue Aug 18, 2009 4:28 am

Postby Sprite » Sun Dec 18, 2011 12:49 pm

Handy. :?
Image
OK to print.
D&D/TMNT/MLP/X-Files modding, avatar tech support and shattered trousers repair.
User avatar
Sprite
Transforumer
 
Posts: 16693
Joined: Wed Apr 08, 2009 8:53 am
Location: The Lost Light

Postby FDrowned » Sun Dec 18, 2011 3:36 pm

There's a setting under profile that says

Always notify me of replies:
Sends an e-mail when someone replies to a topic you have posted in. This can be changed whenever you post.


Someone on the board has this turned on AND an invalid email address
User avatar
FDrowned
Transforumer
 
Posts: 5089
Joined: Tue Aug 18, 2009 4:28 am

Postby Sprite » Mon Dec 19, 2011 2:52 am

It's not me! :shock:
Image
OK to print.
D&D/TMNT/MLP/X-Files modding, avatar tech support and shattered trousers repair.
User avatar
Sprite
Transforumer
 
Posts: 16693
Joined: Wed Apr 08, 2009 8:53 am
Location: The Lost Light

Postby ultramagnus1 » Mon Dec 19, 2011 6:54 am

Or me. Im getting it occasionally too but it still posts.
"They all float. And when you're down here with us, you'll float too" - Pennywise the clown
User avatar
ultramagnus1
Transforumer
 
Posts: 11115
Joined: Sat Feb 12, 2011 12:48 pm

Postby FDrowned » Mon Dec 19, 2011 9:41 am

Not me :!:
User avatar
FDrowned
Transforumer
 
Posts: 5089
Joined: Tue Aug 18, 2009 4:28 am

Postby Cyberstrike » Tue Dec 20, 2011 12:11 pm

FDrowned wrote:There's a setting under profile that says

Always notify me of replies:
Sends an e-mail when someone replies to a topic you have posted in. This can be changed whenever you post.


Someone on the board has this turned on AND an invalid email address


I just checked my email account that I used to registered here.
Image

Fit to print, but remember this: I would rather hated for being honest than being loved as a liar.
User avatar
Cyberstrike
Transforumer
 
Posts: 1047
Joined: Sat Mar 31, 2007 11:57 am
Location: A dead planet called Earth


Return to Chit-Chat

Who is online

Users browsing this forum: No registered users and 1 guest